Index du Forum » » Pour débuter

Auteur

ERREUR à l'installation de NPDS
Anonyme
19795  

  Posté : 10-01-2011 20:52

C'est effectivement lié à PHP 5.3 - Il faut modifier le rapport d'erreur de NPDS directement dans grab_globals.php

ligne 26 :
error_reporting(E_ERROR | E_WARNING | E_PARSE);
doit devenir
error_reporting(E_PARSE);



Cet article provient de NPDS

http://www.npds.org/viewtopic.php?topic=25001&forum=10