Index du Forum » » Sécurité

Auteur

Nouvelle faille
developpeur
24561       
 

  Posté : 01-11-2011 21:31

REvolution 11 sera (évidement) protégée contre cette faille

Ceci étant et pour empêcher son utilisation :
- aller dans le répertoire modules/!include! (sans les !)
- editer le fichier url_protect.php
- rajouter juste en dessous de " delete ", => "/*",

donc cela donne :

" delete ",
"/*",



Cette correction est valable au moins pour les versions Evolution et REvolution 10.02




Cet article provient de NPDS

http://www.npds.org/viewtopic.php?topic=25226&forum=12