Gestion de Contenu, de Communauté et de groupes de travail collaboratif - Open Source, français, sécurisé, stable et performant

  • MODULES

    Pour étendre les nombreuses fonctionnalités disponibles de base - modules.npds.org est à votre disposition.

    Des modules complémentaires, une communauté de développeurs active, des forums pour vos questions ... NPDS  est aussi une plateforme de développement !
  • STYLES

    Vous cherchez des thèmes graphiques pour votre portail ou votre communauté : styles.npds.org est à votre disposition.

    Des thèmes du plus simple au plus sophistiqué. Des thèmes facilement modifiables et toujours en Open-Source - Laissez simplement parler votre imagination !
  • BIBLES

    La documentation indispensable pour personnaliser et exploiter toute la puissante de NPDS  est à votre disposition sur bible.npds.org.

    Vous pouvez participer à l'effort de documentation - rien de plus simple : contactez un membre de la Team de développement et nous vous ouvrirons un compte sur le Wiki !
Devenir membre    |    Identifiant : Mot de Passe : -
Au delà de la gestion de contenu 'classique', NPDS met en oeuvre un ensemble de fonctions spécifiquement dédiées à la gestion de Communauté et de groupes de travail collaboratif.
Il s'agit d'un Content & Community Management System (CCMS) robuste, sécurisé, complet, performant et parlant vraiment français.

Gérez votre Communauté d'utilisateurs, vos groupes de travail collaboratif, publiez, gérez et organisez votre contenu grâce aux puissants outils disponibles de base.
  • Multi langues (Français, Anglais, Allemand, Espagnol, Chinois)
  • Respect des standards : UTF8, XHTML, CSS, ...
  • Système de blocs avancés
  • Installation et administration complète et centralisée
  • Editeur HTML intégré
  • Gestionnaire de fichier en ligne
  • Gestion des groupes de membres
  • Ecriture collaborative de documents (PAD)
  • Forums évolués
  • Mini-sites (pour les membres et les groupes de travail)
  • Chat temp réel
  • Système de News et de rubriques complet (édition, révision, publication)
  • ...
Gratuit et libre (Open-Source), développé en PHP, NPDS est personnalisable grâce à de nombreux thèmes et modules et ne requiert que quelques compétences de base.
NPDS Workplace - groupe de travail collaboratif
 NPDS WorkSpace - tous l'univers du travail collaboratif.
Modéré par : developpeur jpb Jireck 
Index du Forum » » Bugs, Probs ... » » l'image du topic ne correspond pas a l'article !  
Auteurl'image du topic ne correspond pas a l'article !
Anonyme
19753  

Anonyme
  Posté : 08-09-2008 17:38

NPDS Forum Extender
-: Problèmes :-
 
Sujetl'image du topic ne correspond pas a l'article ! 
Votre Système d'Exploitation-: Windows XP  
Votre Package Web-: Apache + Php + MySql  
Votre version de PHP-: Php 5.x.x  
Version NPDS (voir statistiques du site)-: SABLE (v 5.1) 
Type de problème-: Autre(s) Erreur(s)  
Votre hébergeur-: Autre(s)  
Votre PrioritéUrgent  
Description du problèmebonjour ou plutot bonsoir !
et tout d abord merci pour cet outil merveilleux qu est NPDS !
bravo a tous les developpeur et developpeuses

alors voila : il s avere que l image qui s affiche lors de la parution d'1 article pas la bonne

alors que dan sle module topicindex ça marche bien

pourriez vous m aiguiller sur les manips a faire pour que ça fonctionne aussi sur la page d 'accueil ?

d avance merci, et encore merci pour l outil 
Inclure la signaturetrue 
notification par Email
..::..

  Citation   
developpeur
24559       
 

developpeur
  Posté : 08-09-2008 18:16

ton article à bien un sujet ?

  Profil  E-mail  www  Citation   
Anonyme
19753  

Anonyme
  Posté : 11-09-2008 12:06

bonjour et merci pour le reponse !

alors voila : l article a bien un sujet, qui lui meme a bien une image correspondante
MAIS il y a plusieurs articles qui ont plusieurs sujets differents et donc plusieurs images...
d ou le pb : c est toujours la meme image qui s affiche, quel que soit le sujet effectif de l'article
je ne pense pas que ce soit normal vu que dans le module topicindex, les images s affichent bien et correspondent aux sujets des articles
MAIS ! etant plus que debutante (c est le moins qu on puisse dire), je n ai pas trouve comment faire, et apres de multiples recherches dans le forum, je me decide donc a lancer ce SOS
PLEASE......HEEEEEELP

  Citation   
lopez
1123       
 

lopez
  Posté : 13-09-2008 22:57

dans l'admin, paramètres liés à l'illustration, tu as bien les bon chemins?

sinon, quel thème utilise tu? çà peut peut être nous aiguiller...

  Profil  www  Citation   
B-Mag
2306       
 

B-Mag
  Posté : 14-09-2008 09:51

salut
j'ai eu meme prob, c'etait lié a un metamot qui foutait la pagaille.

  Profil  www  Citation   
Anonyme
19753  

Anonyme
  Posté : 14-09-2008 16:15

bonjour, et merci d'essayer de m'aider ça fait chaud au coeur

j'utilise indigo comme thème, et le chemin d'accès des images est themes/permanent double side/images/topics/

c'est bizarre parce que sur la page d'accueil (index), ça m'affiche une image au pif, et ensuite elle est répétée pour tous les articles, quel que soit le sujet
alors que si j'appelle le module topicindex, là ça fonctionne bien

et si c'était donc ce probleme de metamot qui fout la pagaille B-Mag c'était lequel dans ton cas ?
et sinon, que faire
merci de votre aide en tous cas, en espérant qu'on arrive à solutionner ça

  Citation   
B-Mag
2306       
 

B-Mag
  Posté : 14-09-2008 19:40

Pour moi la solution avait été radicale : http://www.npds.org/viewtopic.php?topic=23029&forum=1

je vais demander au collègue qui avait trouvé le bug ds un fichier si il a gardé la manip

  Profil  www  Citation   
developpeur
24559       
 

developpeur
  Posté : 17-09-2008 23:18

met cette valeur : themes/permanent double side/images/topics/ en accord avec le fait que tu utilise Indigo et non pas l'ancien theme

  Profil  E-mail  www  Citation   
Anonyme
19753  

Anonyme
  Posté : 18-09-2008 13:51

salut

dans notre cas c'était un meta mopt qui foutait le bordel

"J'ai corrigé le fichier de meta-mots. Pour une raison que je ne m'explique pas, c'est le meta mot !LastNews! qui provoquait le pb. J'ai donc remis les meta mots sauf celui là. J'investiguerais plus tard.

En résumé, tout marche sur le Site LAB sauf le meta mot !LastNews!"

jmd

  Citation   
  
Sauter à :

Temps : 0.0329 seconde(s)